highnextGHSA-q4gf-8mx6-v5v3
Next.js has a Denial of Service with Server Components
Affected versions
>= 13.0.0, < 15.5.15, fixed in 15.5.15>= 16.0.0-beta.0, < 16.2.3, fixed in 16.2.3
Published 2026-04-10. Last checked 2026-11-01. Read the source advisory