HoneyWarden
highnextGHSA-mwv6-3258-q52c

Next Vulnerable to Denial of Service with Server Components

Affected versions

  • >= 13.3.0, < 14.2.34, fixed in 14.2.34
  • >= 15.0.0-canary.0, < 15.0.6, fixed in 15.0.6
  • >= 15.1.1-canary.0, < 15.1.10, fixed in 15.1.10
  • >= 15.2.0-canary.0, < 15.2.7, fixed in 15.2.7
  • >= 15.3.0-canary.0, < 15.3.7, fixed in 15.3.7
  • >= 15.4.0-canary.0, < 15.4.9, fixed in 15.4.9
  • >= 15.5.1-canary.0, < 15.5.8, fixed in 15.5.8
  • >= 15.6.0-canary.0, < 15.6.0-canary.59, fixed in 15.6.0-canary.59
  • >= 16.0.0-beta.0, < 16.0.9, fixed in 16.0.9
  • >= 16.1.0-canary.0, < 16.1.0-canary.17, fixed in 16.1.0-canary.17

Published 2025-12-11. Last checked 2026-11-01. Read the source advisory

Scan your site for free