highnextGHSA-8h8q-6873-q5fj
Next.js Vulnerable to Denial of Service with Server Components
Affected versions
>= 13.0.0, < 15.5.16, fixed in 15.5.16>= 16.0.0, < 16.2.5, fixed in 16.2.5
Published 2026-05-11. Last checked 2026-11-01. Read the source advisory