HoneyWarden
criticalnext-authCVE-2022-35924

NextAuth.js before 4.10.3 and 3.29.10 sending verification requests (magic link) to unwanted emails

Affected versions

  • >= 4.0.0, < 4.10.3, fixed in 4.10.3
  • < 3.29.10, fixed in 3.29.10

Published 2022-08-02. Last checked 2026-11-01. Read the source advisory

Scan your site for free