highnext-authCVE-2022-31127
Improper handling of email input
Affected versions
< 3.29.8, fixed in 3.29.8>= 4.0.0, < 4.9.0, fixed in 4.9.0
Published 2022-07-06. Last checked 2026-11-01. Read the source advisory
< 3.29.8, fixed in 3.29.8>= 4.0.0, < 4.9.0, fixed in 4.9.0Published 2022-07-06. Last checked 2026-11-01. Read the source advisory